CVE-2001-1358

Loading...

General

Score:7.2/10.0
Severity:Medium
Category:N/A

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Local
Access Complexity:Low
Authentication:None

Published on 07/02/01 - Updated on 05/09/08

Description

Vulnerabilities in phpMyChat before 0.14.4 allow local and possibly remote attackers to gain privileges by specifying an alternate library file in the L (localization) parameter.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2001-1358

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
phpheavenphpmychat

Share this vulnerability with:

Twitter Facebook LinkedIn Mail