CVE-2004-0434

Loading...

General

Score:10.0/10.0
Severity:High
Category:N/A

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 07/07/04 - Updated on 11/07/17

Description

k5admind (kadmind) for Heimdal allows remote attackers to execute arbitrary code via a Kerberos 4 compatibility administration request whose framing length is less than 2, which leads to a heap-based buffer overflow.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2004-0434

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
kthheimdal

Share this vulnerability with:

Twitter Facebook LinkedIn Mail