CVE-2004-2241

Loading...

Général

Score :4.3/10.0
Sévérité :Faible
Catégorie :NC
Exploit :Disponible

Métriques d'impact

Confidentialité :Aucun
Intégrité :Partiel
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Moyenne
Authentification :Aucune

Publiée le 31/12/04 - Mise à jour le 11/07/17

Description

Cross-site scripting (XSS) vulnerability in Phorum 5.0.11 and earlier allows remote attackers to inject arbitrary HTML or web script via search.php. NOTE: some sources have reported that the affected file is read.php, but this is inconsistent with the vendor's patch.

Catégorie :

Il n'y a pas suffisamment d'informations sur cette faiblesse pour la classer, les détails sont inconnus ou non spécifiés.

Avis de sécurité

US National Vulnerability DatabaseCVE-2004-2241

Exploits

SecurityFocusBID-11538

Technologies associées

FournisseurProduit
phorumphorum

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail