CVE-2005-4632

Loading...

General

Score:7.5/10.0
Severity:High
Category:SQL Injection

Impact Metrics

Confidentiality:Partial
Integrity:Partial
Availability:Partial

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 31/12/05 - Updated on 20/09/08

Description

SQL injection vulnerability in poll_frame.php in Vote! Pro 4.0 and earlier allows remote attackers to execute arbitrary SQL commands via the poll_id parameter.

Category: SQL Injection

CWE-89 (SQL Injection)
The software constructs all or part of an SQL command using externally-influenced input from an upstream component, but it does not neutralize or incorrectly neutralizes special elements that could modify the intended SQL command when it is sent to a downstream component.

Security Notices

US National Vulnerability DatabaseCVE-2005-4632

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
vote_provote_pro

Share this vulnerability with:

Twitter Facebook LinkedIn Mail