CVE-2005-4772

Loading...

General

Score:6.4/10.0
Severity:Medium
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:Partial
Integrity:Partial
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 31/12/05 - Updated on 05/09/08

Description

liby2util in Yet another Setup Tool (YaST) in SUSE Linux before 20051007 preserves permissions and ownerships when copying a remote repository, which might allow local users to read or modify sensitive files, possibly giving local users the ability to exploit CVE-2005-3013.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2005-4772

Exploits

SecurityFocusBID-15026

Relative technologies

VendorProduct
susesuse_linux
susesuse_linux_openexchange_server
susesuse_linux_school_server
susesuse_linux_standard_server
susesuse_sled_beagle

Share this vulnerability with:

Twitter Facebook LinkedIn Mail