CVE-2006-0914

Loading...

Général

Score :5.5/10.0
Sévérité :Moyenne
Catégorie :Erreur de validation d'entrée

Métriques d'impact

Confidentialité :Aucun
Intégrité :Partiel
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Faible
Authentification :Unique

Publiée le 28/02/06 - Mise à jour le 20/07/17

Description

Bugzilla 2.16.10, 2.17 through 2.18.4, and 2.20 does not properly handle certain characters in the mostfreqthreshold parameter in duplicates.cgi, which allows remote attackers to trigger a SQL error.

Catégorie : Erreur de validation d'entrée

CWE-20 (Validation des entrées)
Le produit ne valide pas ou valide incorrectement les entrées, cela peut affecter le flux de contrôle ou le flux de données d'un programme.

Avis de sécurité

US National Vulnerability DatabaseCVE-2006-0914

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
mozillabugzilla

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail