CVE-2006-3363

Loading...

General

Score:5.1/10.0
Severity:Medium
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:Partial
Integrity:Partial
Availability:Partial

Exploitability Metrics

Access Vector:Network
Access Complexity:High
Authentication:None

Published on 06/07/06 - Updated on 20/07/17

Description

PHP remote file inclusion vulnerability in index.php in the Glossaire module 1.7 for Xoops allows remote attackers to execute arbitrary PHP code via a URL in the pa parameter.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2006-3363

Exploits

Exploit-DBEDB-28159
SecurityFocusBID-18792

Relative technologies

VendorProduct
xoopsxoops_glossaire_module

Share this vulnerability with:

Twitter Facebook LinkedIn Mail