CVE-2006-5117

Loading...

General

Score:5.0/10.0
Severity:Medium
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:Partial
Integrity:None
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 03/10/06 - Updated on 05/09/08

Description

phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests for certain files.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2006-5117

Exploits

SecurityFocusBID-20253

Relative technologies

VendorProduct
phpmyadminphpmyadmin

Share this vulnerability with:

Twitter Facebook LinkedIn Mail