CVE-2006-7211

Loading...

General

Score:4.9/10.0
Severity:Low
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Complete

Exploitability Metrics

Access Vector:Local
Access Complexity:Low
Authentication:None

Published on 29/06/07 - Updated on 05/09/08

Description

fb_lock_mgr in Firebird 1.5 uses weak permissions (0666) for the semaphore array, which allows local users to cause a denial of service (blocked query processing) by locking semaphores.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2006-7211

Exploits

SecurityFocusBID-28474

Relative technologies

VendorProduct
firebirdsqlfirebird

Share this vulnerability with:

Twitter Facebook LinkedIn Mail