CVE-2007-1701

Loading...

Général

Score :6.8/10.0
Sévérité :Moyenne
Catégorie :NC
Exploit :Disponible

Métriques d'impact

Confidentialité :Partiel
Intégrité :Partiel
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Moyenne
Authentification :Aucune

Publiée le 27/03/07 - Mise à jour le 11/10/17

Description

PHP 4 before 4.4.5, and PHP 5 before 5.2.1, when register_globals is enabled, allows context-dependent attackers to execute arbitrary code via deserialization of session data, which overwrites arbitrary global variables, as demonstrated by calling session_decode on a string beginning with "_SESSION|s:39:".

Catégorie :

Il n'y a pas suffisamment d'informations sur cette faiblesse pour la classer, les détails sont inconnus ou non spécifiés.

Avis de sécurité

US National Vulnerability DatabaseCVE-2007-1701

Exploits

Exploit-DBEDB-3572
SecurityFocusBID-23120

Technologies associées

FournisseurProduit
phpphp

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail