CVE-2007-4541

Loading...

Général

Score :4.3/10.0
Sévérité :Faible
Catégorie :Attaque par rebond
Exploit :Disponible

Métriques d'impact

Confidentialité :Aucun
Intégrité :Partiel
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Moyenne
Authentification :Aucune

Publiée le 27/08/07 - Mise à jour le 29/07/17

Description

Multiple cross-site scripting (XSS) vulnerabilities in Olate Download (od) 3.4.2 allow remote attackers to inject arbitrary web script or HTML via (1) the PHP_SELF variable in modules/core/uim.php and (2) [url] tags in a comment in modules/core/fldm.php.

Catégorie : Attaque par rebond

CWE-352 (Injections de requêtes illégitimes par rebond (CSRF))
L'application Web ne peut pas ou ne vérifie pas suffisamment si une requête bien formatée et valide a été intentionnellement fournie par l'utilisateur qui a présenté la requête.

Avis de sécurité

US National Vulnerability DatabaseCVE-2007-4541

Exploits

SecurityFocusBID-25412

Technologies associées

FournisseurProduit
olateolatedownload

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail