CVE-2007-4601

Loading...

General

Score:5.0/10.0
Severity:Medium
Category:Access Control Error

Impact Metrics

Confidentiality:Partial
Integrity:None
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 31/08/07 - Updated on 29/07/17

Description

A regression error in tcp-wrappers 7.6.dbs-10 and 7.6.dbs-11 might allow remote attackers to bypass intended access restrictions when a service uses libwrap but does not specify server connection information.

Category: Access Control Error

CWE-264 (Permissions, Privileges, and Access Control)
Weaknesses in this category are related to the management of permissions, privileges, and other security features that are used to perform access control.

Security Notices

US National Vulnerability DatabaseCVE-2007-4601

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
ubuntuubuntu_linux

Share this vulnerability with:

Twitter Facebook LinkedIn Mail