CVE-2008-1722

Loading...

General

Score:4.3/10.0
Severity:Low
Category:Input Validation Error

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Partial

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Published on 10/04/08 - Updated on 03/10/18

Description

Multiple integer overflows in (1) filter/image-png.c and (2) filter/image-zoom.c in CUPS 1.3 allow attackers to cause a denial of service (crash) and trigger memory corruption, as demonstrated via a crafted PNG image.

Category: Input Validation Error

CWE-20 (Input Validation)
The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program.

Security Notices

US National Vulnerability DatabaseCVE-2008-1722
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2008-AVI-238
CentOS CESA-2008:0498
Redhat RHSA-2008:0498

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
cupscups

Share this vulnerability with:

Twitter Facebook LinkedIn Mail