CVE-2008-2064

Loading...

General

Score:10.0/10.0
Severity:High
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 03/05/08 - Updated on 08/08/17

Description

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2008-2064

Exploits

SecurityFocusBID-28978

Relative technologies

VendorProduct
phpgedviewphpgedview

Share this vulnerability with:

Twitter Facebook LinkedIn Mail