CVE-2008-2299

Loading...

General

Score:5.0/10.0
Severity:Medium
Category:Cryptography Error

Impact Metrics

Confidentiality:Partial
Integrity:None
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 18/05/08 - Updated on 08/08/17

Description

Unspecified vulnerability in SecureICA and ICA Basic encryption of Citrix Presentation Server 4.5 and earlier, Access Essentials 2.0 and earlier, and Desktop Server 1.0 can cause clients to use weaker encryption settings than configured by the administrator, which might allow attackers to bypass intended restrictions.

Category: Cryptography Error

CWE-310 (Cryptographic Issues)
Weaknesses in this category are related to the use of cryptography.

Security Notices

US National Vulnerability DatabaseCVE-2008-2299

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
citrixaccess_essentials
citrixdesktop_server
citrixpresentation_server

Share this vulnerability with:

Twitter Facebook LinkedIn Mail