CVE-2009-0522

Loading...

General

Score:4.3/10.0
Severity:Low
Category:N/A

Impact Metrics

Confidentiality:None
Integrity:Partial
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Relative vulnerabilities

CVE-2009-0114, CVE-2009-0519, CVE-2009-0520, CVE-2009-0521

Published on 26/02/09 - Updated on 29/09/17

Description

Adobe Flash Player 9.x before 9.0.159.0 and 10.x before 10.0.22.87 on Windows allows remote attackers to trick a user into visiting an arbitrary URL via an unspecified manipulation of the "mouse pointer display," related to a "Clickjacking attack."

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2009-0522
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2009-AVI-076
Renater 2009/VULN067

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
adobeair
adobeflash_player
adobeflash_player_for_linux
adobeflex

Share this vulnerability with:

Twitter Facebook LinkedIn Mail