CVE-2010-0588

Loading...

General

Score:7.8/10.0
Severity:High
Category:N/A
Exploit:Available

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 05/03/10 - Updated on 05/03/10

Description

Cisco Unified Communications Manager (aka CUCM, formerly CallManager) 6.x before 6.1(5), 7.x before 7.1(3a)su1, and 8.x before 8.0(1) allows remote attackers to cause a denial of service (process failure) via a malformed SCCP (1) RegAvailableLines or (2) FwdStatReq message with an invalid Line number, aka Bug ID CSCtc47823.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2010-0588
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2010-AVI-103

Exploits

SecurityFocusBID-38501

Relative technologies

VendorProduct
ciscounified_communications_manager

Share this vulnerability with:

Twitter Facebook LinkedIn Mail