CVE-2011-0267

Loading...

General

Score:10.0/10.0
Severity:High
Category:Buffer Error
Exploit:Available

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Relative vulnerabilities

CVE-2011-0261, CVE-2011-0262, CVE-2011-0263, CVE-2011-0264, CVE-2011-0265, CVE-2011-0266, CVE-2011-0268, CVE-2011-0269, CVE-2011-0270, CVE-2011-0271

Published on 13/01/11 - Updated on 17/08/17

Description

Multiple buffer overflows in nnmRptConfig.exe in HP OpenView Network Node Manager (OV NNM) 7.51 and 7.53 allow remote attackers to execute arbitrary code via a long (1) schdParams or (2) nameParams parameter, a different vulnerability than CVE-2011-0266.

Category: Buffer Error

CWE-119 (Buffer Errors)
The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer.

Security Notices

US National Vulnerability DatabaseCVE-2011-0267
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2011-AVI-015
Renater 2011/VULN0024

Exploits

Exploit-DBEDB-17038
SecurityFocusBID-45762

Relative technologies

VendorProduct
hpopenview_network_node_manager

Share this vulnerability with:

Twitter Facebook LinkedIn Mail