CVE-2011-0873

Loading...

General

Score:10.0/10.0
Severity:High
Category:N/A

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Relative vulnerabilities

CVE-2011-0786, CVE-2011-0788, CVE-2011-0802, CVE-2011-0814, CVE-2011-0815, CVE-2011-0817, CVE-2011-0862, CVE-2011-0863, CVE-2011-0864, CVE-2011-0865, CVE-2011-0866, CVE-2011-0867, CVE-2011-0868, CVE-2011-0869, CVE-2011-0871, CVE-2011-0872

Published on 14/06/11 - Updated on 22/12/17

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 6 Update 25 and earlier, and 5.0 Update 29 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2011-0873
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2011-AVI-336, CERTA-2011-AVI-400, CERTA-2011-AVI-609, CERTA-2012-AVI-241, CERTA-2012-AVI-395
Redhat RHSA-2011:0860, RHSA-2011:0938, RHSA-2011:1087
Renater 2011/VULN662

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
sunjdk
sunjre

Share this vulnerability with:

Twitter Facebook LinkedIn Mail