CVE-2013-1708

Loading...

General

Score:4.3/10.0
Severity:Low
Category:N/A

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Partial

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Relative vulnerabilities

CVE-2013-1701, CVE-2013-1702, CVE-2013-1704, CVE-2013-1705, CVE-2013-1706, CVE-2013-1707, CVE-2013-1709, CVE-2013-1710, CVE-2013-1711, CVE-2013-1712, CVE-2013-1713, CVE-2013-1714, CVE-2013-1715, CVE-2013-1717

Published on 07/08/13 - Updated on 19/09/17

Description

Mozilla Firefox before 23.0 and SeaMonkey before 2.20 allow remote attackers to cause a denial of service (application crash) via a crafted WAV file that is not properly handled by the nsCString::CharAt function.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2013-1708
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2013-AVI-463
Mozilla MFSA2013-67
Renater 2013/VULN333
Ubuntu USN-1924-1, USN-1924-2

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
mozillafirefox
mozillaseamonkey

Share this vulnerability with:

Twitter Facebook LinkedIn Mail