CVE-2013-3458

Loading...

General

Score:7.1/10.0
Severity:Medium
Category:Buffer Error

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Published on 08/09/13 - Updated on 19/09/13

Description

Cisco Adaptive Security Appliances (ASA) devices, when SMP is used, do not properly process X.509 certificates, which allows remote attackers to cause a denial of service (device crash) via a large volume of (1) SSL or (2) TLS traffic, aka Bug ID CSCuh19462.

Category: Buffer Error

CWE-119 (Buffer Errors)
The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer.

Security Notices

US National Vulnerability DatabaseCVE-2013-3458

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
ciscoadaptive_security_appliance
ciscoadaptive_security_appliance_software

Share this vulnerability with:

Twitter Facebook LinkedIn Mail