CVE-2014-2075

Loading...

General

Score:10.0/10.0
Severity:High
Category:Access Control Error

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Published on 27/02/14 - Updated on 27/02/14

Description

TIBCO Enterprise Administrator 1.0.0 and Enterprise Administrator SDK 1.0.0 do not properly enforce administrative authentication requirements, which allows remote attackers to execute arbitrary commands via unspecified vectors.

Category: Access Control Error

CWE-287 (Authentication Issues)
When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct.

Security Notices

US National Vulnerability DatabaseCVE-2014-2075

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
tibcoenterprise_administrator
tibcoenterprise_administrator_sdk

Share this vulnerability with:

Twitter Facebook LinkedIn Mail