CVE-2014-2413

Loading...

Général

Score :4.3/10.0
Sévérité :Faible
Catégorie :NC

Métriques d'impact

Confidentialité :Aucun
Intégrité :Partiel
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Moyenne
Authentification :Aucune

Vulnérabilités associées

CVE-2013-5797, CVE-2013-6629, CVE-2013-6954, CVE-2014-0429, CVE-2014-0432, CVE-2014-0446, CVE-2014-0448, CVE-2014-0449, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0454, CVE-2014-0455, CVE-2014-0456, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-1876, CVE-2014-2397, CVE-2014-2398, CVE-2014-2401, CVE-2014-2402, CVE-2014-2403, CVE-2014-2409, CVE-2014-2412, CVE-2014-2414, CVE-2014-2420, CVE-2014-2421, CVE-2014-2422, CVE-2014-2423, CVE-2014-2427, CVE-2014-2428

Publiée le 16/04/14 - Mise à jour le 07/01/17

Description

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect integrity via unknown vectors related to Libraries.

Catégorie :

Il n'y a pas suffisamment d'informations sur cette faiblesse pour la classer, les détails sont inconnus ou non spécifiés.

Avis de sécurité

US National Vulnerability DatabaseCVE-2014-2413
Amazon Linux ALAS-2014-327
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2014-AVI-185
CentOS CESA-2014:0406, CESA-2014:0407
Debian DSA-2923-1
Oracle Java CPUApr2014_7u51
Redhat RHSA-2014:0406, RHSA-2014:0407, RHSA-2014:0412, RHSA-2014:0413, RHSA-2014:0675
Ubuntu USN-2187-1

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
canonicalubuntu_linux
hphp-ux
oraclejdk
oraclejre

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail