CVE-2014-4301

Loading...

General

Score:4.3/10.0
Severity:Low
Category:XSS Injection
Exploit:Available

Impact Metrics

Confidentiality:None
Integrity:Partial
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Published on 18/06/14 - Updated on 06/09/16

Description

Multiple cross-site scripting (XSS) vulnerabilities in the respond_error function in routing.py in Eugene Pankov Ajenti before 1.2.21.7 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) resources.js or (2) resources.css in ajenti:static/, related to the traceback page.

Category: XSS Injection

CWE-79 (Cross-Site Scripting (XSS))
The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users.

Security Notices

US National Vulnerability DatabaseCVE-2014-4301
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2014-AVI-428

Exploits

SecurityFocusBID-68047

Relative technologies

VendorProduct
ajentiajenti

Share this vulnerability with:

Twitter Facebook LinkedIn Mail