CVE-2014-4337

Loading...

General

Score:4.3/10.0
Severity:Low
Category:Buffer Error

Impact Metrics

Confidentiality:None
Integrity:None
Availability:Partial

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Relative vulnerabilities

CVE-2014-4338, CVE-2015-3258, CVE-2015-3279

Published on 22/06/14 - Updated on 08/01/18

Description

The process_browse_data function in utils/cups-browsed.c in cups-browsed in cups-filters before 1.0.53 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via crafted packet data.

Category: Buffer Error

CWE-119 (Buffer Errors)
The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer.

Security Notices

US National Vulnerability DatabaseCVE-2014-4337
CentOS CESA-2014:1795
Oracle Linux ELSA-2014-1795, ELSA-2015-2360
Redhat RHSA-2014:1795

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
linuxfoundationcups-filters

Share this vulnerability with:

Twitter Facebook LinkedIn Mail