CVE-2014-4825

Loading...

General

Score:4.3/10.0
Severity:Low
Category:Cryptography Error

Impact Metrics

Confidentiality:Partial
Integrity:None
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Relative vulnerabilities

CVE-2014-0075, CVE-2014-0095, CVE-2014-0096, CVE-2014-0099, CVE-2014-0119, CVE-2014-0837, CVE-2014-3062, CVE-2014-3091, CVE-2014-4827, CVE-2014-4828, CVE-2014-4830, CVE-2014-4833

Published on 19/10/14 - Updated on 29/08/17

Description

IBM Security QRadar SIEM QRM 7.1 MR1 and QRM/QVM 7.2 MR2 does not properly implement secure connections, which allows man-in-the-middle attackers to discover cleartext credentials via unspecified vectors.

Category: Cryptography Error

CWE-310 (Cryptographic Issues)
Weaknesses in this category are related to the use of cryptography.

Security Notices

US National Vulnerability DatabaseCVE-2014-4825
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2014-AVI-480
Renater 2014/VULN267

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
ibmqradar_security_information_and_event_manager

Share this vulnerability with:

Twitter Facebook LinkedIn Mail