CVE-2015-0338

Loading...

General

Score:10.0/10.0
Severity:High
Category:N/A

Impact Metrics

Confidentiality:Complete
Integrity:Complete
Availability:Complete

Exploitability Metrics

Access Vector:Network
Access Complexity:Low
Authentication:None

Relative vulnerabilities

CVE-2015-0332, CVE-2015-0333, CVE-2015-0334, CVE-2015-0335, CVE-2015-0336, CVE-2015-0337, CVE-2015-0339, CVE-2015-0340, CVE-2015-0341, CVE-2015-0342

Published on 13/03/15 - Updated on 01/07/17

Description

Integer overflow in Adobe Flash Player before 13.0.0.277 and 14.x through 17.x before 17.0.0.134 on Windows and OS X and before 11.2.202.451 on Linux allows attackers to execute arbitrary code via unspecified vectors.

Category:

There is insufficient information about the issue to classify it; details are unknown or unspecified.

Security Notices

US National Vulnerability DatabaseCVE-2015-0338
Adobe Flash Player APSB15-05
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2015-AVI-114
Arch Linux ASA-201503-11
Redhat RHSA-2015:0697
Renater 2015/VULN013

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
adobeflash_player

Share this vulnerability with:

Twitter Facebook LinkedIn Mail