CVE-2015-1264

Loading...

General

Score:4.3/10.0
Severity:Low
Category:XSS Injection

Impact Metrics

Confidentiality:None
Integrity:Partial
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:None

Relative vulnerabilities

CVE-2015-1251, CVE-2015-1252, CVE-2015-1253, CVE-2015-1254, CVE-2015-1255, CVE-2015-1256, CVE-2015-1257, CVE-2015-1258, CVE-2015-1259, CVE-2015-1260, CVE-2015-1261, CVE-2015-1262, CVE-2015-1263, CVE-2015-1265, CVE-2015-3910

Published on 20/05/15 - Updated on 03/01/17

Description

Cross-site scripting (XSS) vulnerability in Google Chrome before 43.0.2357.65 allows user-assisted remote attackers to inject arbitrary web script or HTML via crafted data that is improperly handled by the Bookmarks feature.

Category: XSS Injection

CWE-79 (Cross-Site Scripting (XSS))
The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users.

Security Notices

US National Vulnerability DatabaseCVE-2015-1264
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2015-AVI-233
Arch Linux ASA-201505-14
Debian DSA-3267-1
Redhat RHSA-2015:1023
Renater 2015/VULN093

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
debiandebian_linux
googlechrome

Share this vulnerability with:

Twitter Facebook LinkedIn Mail