CVE-2015-5065

Loading...

Général

Score :5.0/10.0
Sévérité :Moyenne
Catégorie :Manipulation de chemin
Exploit :Disponible

Métriques d'impact

Confidentialité :Partiel
Intégrité :Aucun
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'accès :Faible
Authentification :Aucune

Publiée le 24/06/15 - Mise à jour le 07/12/16

Description

Absolute path traversal vulnerability in proxy.php in the google currency lookup in the Paypal Currency Converter Basic For WooCommerce plugin before 1.4 for WordPress allows remote attackers to read arbitrary files via a full pathname in the requrl parameter.

Catégorie : Manipulation de chemin

CWE-22 (Traversement de chemin)
Le logiciel utilise une entrée externe pour construire un chemin d'accès qui est destiné à identifier un fichier ou un répertoire qui se trouve dans un répertoire parent restreint, mais le logiciel ne neutralise pas correctement les éléments spéciaux dans le chemin qui peuvent permettre l'accès à un emplacement qui est en dehors du répertoire restreint.

Avis de sécurité

US National Vulnerability DatabaseCVE-2015-5065

Exploits

Exploit-DBEDB-37253

Technologies associées

FournisseurProduit
paypal_currency_converter_basic_for_woocommerce_projectpaypal_currency_converter_basic_for_woocommerce

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail