CVE-2016-2043

Loading...

General

Score:3.5/10.0
Severity:Low
Category:XSS Injection

Impact Metrics

Confidentiality:None
Integrity:Partial
Availability:None

Exploitability Metrics

Access Vector:Network
Access Complexity:Medium
Authentication:Single

Relative vulnerabilities

CVE-2016-1927, CVE-2016-2038, CVE-2016-2039, CVE-2016-2040, CVE-2016-2041, CVE-2016-2042, CVE-2016-2044, CVE-2016-2045

Published on 20/02/16 - Updated on 30/10/18

Description

Cross-site scripting (XSS) vulnerability in the goToFinish1NF function in js/normalization.js in phpMyAdmin 4.4.x before 4.4.15.3 and 4.5.x before 4.5.4 allows remote authenticated users to inject arbitrary web script or HTML via a table name to the normalization page.

Category: XSS Injection

CWE-79 (Cross-Site Scripting (XSS))
The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users.

Security Notices

US National Vulnerability DatabaseCVE-2016-2043
Renater 2016/VULN042

Exploits

No exploits available for this CVE in our database.

Relative technologies

VendorProduct
fedoraprojectfedora
opensuseleap
opensuseopensuse
phpmyadminphpmyadmin

Share this vulnerability with:

Twitter Facebook LinkedIn Mail